ShiftX not working properly for some users
Incident Report for ShiftX
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 09:00 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2022 - 15:00 CET
Investigating
We are seeing increased errors and reports from some users getting session errors in ShiftX. Please reach out to us if you are experiencing this. We are working to identify and fix the issue. A full refresh in the browser is reported to fix the problem for some users.
Posted Jan 19, 2022 - 08:30 CET
This incident affected: API.