Login issue
Incident Report for ShiftX
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 18:38 CET
Update
We have identified the issue and we are working on a fix. Our cloud provider upgraded one of our systems. This was supposed to be a backwards compatible update, but did in fact contain breaking changes. We are working on different paths to remedy the problem.
Posted Mar 27, 2024 - 16:34 CET
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 12:20 CET
Investigating
We are experiencing issues with login, and we are investigating.
Posted Mar 27, 2024 - 12:18 CET
This incident affected: API.