Database latency spikes
Incident Report for ShiftX
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 15:28 CEST
Update
The problem should be solved. Please reach out to us if you still have issues.
Posted Oct 09, 2019 - 15:28 CEST
Investigating
We are investigating issues with our database
Posted Oct 09, 2019 - 14:04 CEST
This incident affected: API and Database.